Uploaded and published early on Friday 13 July : when visible, please?


#21

@Brenna : queue on legacy now empty. all 878 published, if I can still add up.
Not sure about Twitter or Facebook : no desire on my part to have search results coloured by an unfathomable algorithm, and as they require one to log tend in simply avoid using them at all.
Bottom line : thank you for your input, good to hear there’s now someone specifically to help iron out growing spurts.
My Feed still shows six pending blurs - as it has for ages.
Met vriendelijke groet (Dutch for ‘with friendly greeting’),


#22

@koninklijke Great, I’m glad to hear we’re making headway. There’s still a bit of delay as Peter mentioned but I’m monitoring it.

Bottom line from me: I’m really excited to make things easier for you guys. As I ramp up the plan for how we handle issues like this in the future you’ll see me more active here in the forums. If you ever want to grab my attention for another issue like this one feel free to ping me. It’s incredibly useful to have a little nudge to see what may be going on right under our noses if we’re focused on something else at the time.

:slight_smile:


#23

@Brenna None of my images I’ve uploaded with the [Beta] iOS app in the last few weeks have shown up on the website. Is that the same problem or should I open a new thread here in the forum?


#24

@habi - I’m not sure I follow— one? did you mean none? I definitely want to check to make sure I understand.

So far we are almost ready to call this issue with delayed uploads completed but we have a few more things to check before I can say that confidently, so please let me know a bit more so I can check it out for you. Thanks!


#25

Sorry that was a very silly typo; None of my images captured with the Testflight Beta app have shown up online.

[Testflight]: Version 4.9 (286)

PS: I’ve corrected the typo above…


#26

@habi - Great thanks, I wanted to make sure. When was the last time you tried to upload? Could you try today to upload something, even just one image? I want to see if these are still pending as well, or if they all need to be resubmitted-- I’m hearing back from the devs that we SHOULD be in the clear with upload delays now, so let’s try that first.


#27

Two sequences I’ve uploaded today showed up just now. All the others from the last two to three weeks are nowhere to be found (neither in the iOS app nor on the website).


#28

@habi OK, great. Let’s wait until Monday – to give it a little bit more time and since I know my dev team won’t be able to process anything on their end until then. If by then you still have them not showing up I’ll either see if we can resolve on our side, or we may need to look to re-upload.

Thank you so much for your patience with this!


#29

It is after the sequence =
https://www.mapillary.com/app/?pKey=-dKHHOnVY_S1gPqi9QQ_wQ&lat=51.326644391089076&lng=4.855274051485139&z=14.685425673745593&focus=map&dateFrom=2018-06-10
and before =
https://www.mapillary.com/app/?pKey=lfkwhivb6UppB04Fkxsiug&lat=51.32004868248535&lng=4.855694934434609&z=18.116485111129798&focus=map&dateFrom=2018-06-10

These sequences are still not visible on 23 july.

But as always, I can have made a mistake.

I am used to one weeks lags. But in absence of notification, after how many days may we raise the flag ?


#30

The images are gone from the app, so I don’t think I can re-upload them…


#31

A bit more information:

  • I’ve uploaded >5000 images by Mid-June with the updated mapillary_tools, they all show up in my ‘Uploads’
  • All the recent uploads from the Mapillary don’t show up in the ‘Uploads’, but show up in the ‘Feed’ as being published.

Maybe that’s how it’s intended.


#32

@habi could you do me a favor and email me at support@mapillary.com with this information? If you have any more you can expand upon or any screenshots send those over too-- I will open a ticket with the dev team to look into? I will send them a message now to ask if this is expected behavior after what we had happen this past week, but I want to make sure I have all your information stored clearly for them if they need it to correct anything.

Thanks again!


#33

Seems like the website uploads are stuck again? I don’t see them processed on legacy.mapillary.com either.


#34

Now it is on the status page.


#35

@ligfietser We have some maintenance going on right now, yes-- you can check the status here in realtime: https://status.mapillary.com


#36

ok, thanks!


#37

Is there any more updatate on this?

I have been uploding pictures with Mapillary tools and my best guess is that pictures from almost a week back is not showing up, probably 20-30 K of pictures.

I do not mind if it takes one hour, one day or several weeks to process the pictures althought I want it to happen in notime ofcourse.

The big question that I and probably alot of others wonders about “Is our pictures being stored to be processed whenewer CPU/GPU is avialable or do we just waste bandwith uploading to a black hole”?

//Best regars Martin.


#38

That’s right, there should be some feedback. I have the same problem. I uploaded some videos with the legacy uploader and I don’t know if they are queued or lost. Sometimes they take longer to process, but it should be listed.


#39

@mikelo @mojmoj So sorry for the delay on this. Have the uploads appeared for you since you wrote this? Have you tried to upload again?


#40

As far as I can see none of my uploads done with Mapillary tools has appeared, I haven’t tried reuploading anything but I hav’e been uploading new images almost every day with no luck.