Uploaded and published early on Friday 13 July : when visible, please?


#1

As it says in the subject line : I upladed four sets of pics in the night from Thursday 12 to Friday 13 July 2018.
The usual ‘publish’ button appeared, followed by the option to upload more.
So far not seen the confirmation e-mail, and not seen the ppics under the uploads tab when logged in to mapillary, and they’re not visible on mapillary either.
Makes me wonder -status.mapillary.com doesn’t show any outages, and reports a processing time in the order of two hours at most- what happened.
Looking at the file properties of the pics on my computer, they were accessed that night, and I checked some of the thumbnails on site at the Review stage.
It concerns series of 190, 180, 120, and 260 photos.
Looking forward,


#2

Hi!
I am facing the same problem.
I uploaded between Thursday 12th and Saturday 14th around 1400 pictures through 9 different uploads.
According to legacy.mapillary.com the pictures are still pending.
Did I do something wrong?
Looking forward,
Best


#3

Ahhh, clever stuff, that legacy.mapillary.com : go to the username in the top right corner, click, and select Manual Uploads. You’ll see afairly bare screen, along the top edge Photos 0/4 Videos; click on the 4 and a page shows :
No. of pending photos: 760 (in 4 uploads)
No. of photos being processed:
No. of uploaded photos:
190+180+120+260= mmm, not quite 760, make it 750, but close enough, they’re apparently still pending.
What’s also pending are 6 blurrs, have been for ages.
Anyhow, thank you @woodybz, for mentioning legacy, it at least saves re-uploading the files.
Now all I need to do is wait, till it suits the Mapillary photo processor … , then add notes and highlight bits, preferably before sequence-cut chops the line into many snippets.


#4

Me too.
Mostly manual uploads between 10 ? and 12 ? july.
The legacy website says “0” in my case.

The last manual picture was
https://www.mapillary.com/app/?pKey=9cRd62ZP0pH6gPerSTcLYA&lat=51.262792088055555&lng=3.004852859166667&z=17&focus=photo&dateFrom=2018-07-08


#5

Dear Philippe @filipc : Thank you for confirming it’s not just me.

@system : for your infornation : those 760 pics are apparently -going by the legacy site- still awaiting processing.

Also see those six blur requests are still there at https://www.mapillary.com/app/user/

Waiting, but not with bated breath, on Monday 16 July at just past two o’clock Paris time,


#6

Monday 16 July at 15.00 Amsterdam time : uploaded 122 pics taken Fri 13 July - wonder when …


#7

Hi, still here we are in the same situation after 5 days :sob: :sob:
https://ibb.co/bAOVTd

I tried to upload a picture through the mapillary app and everything worked fine. The photo has been processed and published. Probably there are different queues.

Do you think that there is something that we could do?


#8

An email to support at mapillary.


#9

Same here, thousands of pics are waiting to be processed and published. Still no answer from Mapillary.


#10

Same here. 11790 (in 6 uploads) images not processed.


#11

Except for Woody ? we are all dutch speaking.
By the way, can you still see my short description on the website ?


#12

Good point!
I sent an email. Hope it will help!
Thanks!


#13

Hi everyone,

Thanks for reaching out about this and letting us know what’s happening. We’re aware of the delays with uploading right now and are working on a fix. If you have emailed in I will be responding to you shortly and will try to let you know when we see any progress with this as soon as I can. Are you all experiencing these issues with either the web app or the python scripts? Are any of you experiencing this with the mobile apps?

Thanks for your patience!


#14

Hi Brenna,

I’ve uploaded ~10-13k images through the website uploader and none of them are showing up as processing. On the same day, I uploaded 300 images from the iOS application and they’ve been processed and are showing on the website already.


#15

@Gness Thank you-- it does appear to be something with the web and script uploads in particular. I will reach out to you all when I hear more from the dev team about the status of this. Thanks again!


#16

Hi there,
we have delays in harvesting the manually uploaded images, since we had some major uploaders pushing images. Before we can scale that process, everything is entering mapillary through the same ingestion queue fro these images, thus your images are delayed, not gone. I can see your sequences not yet being harvested @woodybz - they become visible as pending only when we harvest them and they enter our databases. Before that they are just sitting in the AWS S3 upload bucket waiting to be processed. We are working on a more scalable approach for this (as we have for mobile uploads), for now just wait, we are checking it out.


#17

@Brenna, thank you for the message, only when using the uploader from the dashboard or when uploading via legacy.mapillary, do not have app-compatible phone in the first place.


#18

For me it is the web uploader, except for some sequences in this region =
https://www.mapillary.com/app/?lat=51.32402992069157&lng=4.854754122368831&z=14.34014638474041&pKey=70x8WFGQz2jgTJRsfNo4Mw&focus=map
on july 10.
If I am the only one, forget about it. It is just an AED, a church, bicycle parkings and a public toilet in Beerse.

But why are we not alerted on Twitter ? I waited for the day after Sunday to give an alert.


#19

The retarded pictures are slowly showing up.


#20

@filipc @koninklijke Thanks for this information— can you give me an update now? Are you seeing them processed?

As for Twitter and really all alerts moving forward-- a large chunk of what I’m working on is finding out how to streamline known issues and reports through our channels-- both internally and for all of you so we can catch these things as quick as possible. Give me a bit of time and I will do my best to work with the team on creating a way for us to stay in communication most efficiently moving forward.