Time lapse sequence early July : only first quarter on map [Partly Solved, new issue]

As per the headline : uploaded a time-lapse sequence taken on 6 July, only the trail from Lier to Heist-op-den-Berg is visible on the map, the rest - to Betekom, near Aarschot, and back via another route - is still lacking : could ‘you’ please poke the processing part?

Another sequence, on 15 July, is on the map in full : something went right, and something didn’t.

Met vriendelijke groet,

@koninklijke Please, can you share link to the mentioned areas so I can further check?

Dear @asturksever ,
The sequence om Mapillary stops at Mapillary , wouldn’t know how to point you to the missing pics?
Met vriendelijke groet,

Maybe if you edit in OSM in ID.

Dear @filipc ,

Cunning plan, except that both mapillary/app and OSM in iD show the same picture as last in the series.


Dear @asturksever ,

The remainder of the sequence has now appeared, the photos are in the correct position, and clicking the forward > arrow brings me to the next pic in the sequence : see for example Mapillary : hurray for all, then?

Well, yes and no : yet there’s something funny (makes me think of those 1950s pin&yarn wall decorations) : ‘>’ will show the next in sequence Mapillary , but once you zoom in really close, as in Mapillary , a zig-zag appears in the lines connecting pics which ought not to be connected

Looking forward, and marking “Partly solved”

‘Met vriendelijke groet’,

Almost same date, exactly same problem here: Bad sequences near Ādaži, Latvia

1 Like