Unable to upload images

I have been trying to upload 3 sequences og pictures, since days, from my Huawei cellphone.

The app indicate uploading, but no actual upload being done, and all pictures remain in my cellphone as pending to upload.

What could be?

1 Like

… and what did you expect after being sold to facebook?!?

1 Like

I am having difficulty too in uploading images, although I only have 1 sequence with around 30 photos. What could be the possible reason for this case?

Same problem here. Whereas, other sequences upload fine, one stays at “Uploading 0 of 71”.

Do you see an upload speed associated with your upload? Which tool are you using to upload?

Looks like this.


Sometimes it counts up to 1, but stays there for hours, overnight even, until I cancel. I have tried uploading many times over the last few weeks and have deleted the first few photos, hoping they were the problem.

Exactly the same is happening to me, I even deleted several sequences because there were unable to upload.

Something is wrong, somewhere with the app from Android, at least

FYI @Ovi.

@TreeStryder & @Jjiglesias can you please open the app, click the menu button in the top left, and then ‘Send debug logs’.

We need to work out what’s timing out here.

Sent mine to the Mapillary Telegram forum channel that you are a member as well

1 Like

I am not sure what is the strategy of Mapillary, Facebook or whoever is in charge; but I am sure that if the user needs to be fighting with any application whatsoever the interest he/she may have in contributing, eventually will leave to use such application, and worst if you are contributing for free.

I hope this message is LOUD AND CLEAR, for the Board of Mapillary, you are doommed if the contributors have a recurrent bad experience with your product… Liked or not

2 Likes

Oh… I forgot to mention that the “Send debug logs” does nothing. It doesn’t behave like a button at all. I have tried this many times, before searching to see if anyone else was seeing similar behaviors.

Another behavior I have been struggling with, again, is my phone over-heating in less than 10 minutes of use. I already have the brightness turned way down, the photos throttled at 10 meters (with a minimum delay of 0.6s, I thought it was 1 second and have just changed it to that) and I take the phone out of its case when recording (it has been cold and cloudy, normally this is not needed).

To the point made by Jjiglesias, when I share Mapillary with a potential new user, I feel obligated to caution that the Mapillary app has been the most frustrating app I have allowed on my phone for any length of time (in this case, since its release). Well, unless you count Twitter.

Thanks for reporting this. I just confirmed same with debug logs on my side.
Have created a ticket for our Android developer to investigate.

1 Like

Same issue for me. I’ve been trying to upload a sequence for over a month. Mine is the iPhone app. Starts uploading by adding EXIF data and does that successfully, but afterward the progress bar sits still with the photo progress saying 0/2352 and Speed: 0.0 kB/s. It starts out showing an actual upload speed, then goes to the 0.0 kB/s in about 20 seconds or less. I have attempted this over several different (very reliable) wifi networks and even the cellular network to no avail. I had bypassed this issue once or twice with previous, much larger sequences by rebooting the phone and trying again, but nothing is working for this sequence. It just sits unchanged for hours on end.

We need to transfer files from our mobile devices to the computer and back quite often. Under different circumstances, we use different methods for this, and, frankly, there is no universal one. Here are several options to throw files of different sizes and formats from an Android smartphone or tablet to a computer (and back)

11 Best File Transfer Apps from PC to Android (and back)