Problems to use Mapillary

Hi, I am facing some problems to use the mapillary services.

  1. First of all, when I open the app in my Android 10, updated in May/2021(Samsung Galaxy A21), and I click on “Capture” (all options are default), the images are captured in red (to see the red images, click here: Mapillary - Street-level imagery, powered by collaboration and computer vision)

  2. The other problem that I have faced is about delay to appear in the website. I have uploaded several images, but it has delayed about 2 weeks (2 weeks, not 2 hours)!!! for him appear in the website.

  3. The transition beteween the images are not soft/smooth, but abrupt, as you can see in this sequel.
    I have read several tutorials about to use the Mapillary but I have not found response for it.

Please, help me.

For #2, this is a temporary issue that everyone is seeing as they upgrade their systems. It should clear up soon. Mapillary rejection of images -- unable to debug cause - #29 by eneerhut

1 Like

Hi

the red seems to come from a defective camera/app connection, or bad settings. Restart mobile, check for latest upgrades and test again.

The trasnition between the pictures in your red sequence is morphed, not interpolated.
Mapillary does not interpolate.

echelon

Hi, thanks in advance in response my questions. I would like to tell you that, in regards to red images, I have tried all of this: I have restart the mobile several times, I often have checked for latest upgrades and I have testes again. Beyond this, I have checked the settings of the my smartphone, but no success…the problem keeps happening.
The smartphone that I have used with Mapillary has a good settings and it is often updated:
Android 10, updated in July/2021(Samsung Galaxy A21).

Thank you.