No more upload. ++++++++++++++++++++++

Since the latest Android upgrade ? , I always get an error.java.io.IOexception
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

2 Likes

The issue is fixed here:

http://android-releases.mapillary.io/Mapillary_Android_v3.145.apk

Will push it on GooglePlay tomorrow as well

2 Likes

I have the same issue on my Android phone. No image upload since Feb 2nd. (as i remember, there was no Android update on my phone)
After i click to upload, just the popup appears “Upload in Progress,… you can continue using other tabs”
No counter is shown, just after few hours java.io.exception
Apk version 3.147

1 Like

What OS version is installed on your device @pavolg?

I have Android 4.4.4+ Android 4.4.2+ 4.3.
I have the same problems.
On the part of the devices, I returned a stable application, removing 3.147.
It is not good that when you delete an application, folders with sequences are deleted, I suggest fixing this.

1 Like

My Mapillary equipped Phone is Android 5.0.1.
Samsung Galaxy S4 Active. Fast, powerful, high capacity battery, water resistant with good and quick camera and reliable GPS signal quality… Also support 5Ghz wifi for really fast upload. Perfect for mapillary also going outdoor. The only issue is older version of Android and now this unability of uploading…

We identified the issue. It looks like it affects all android 4 devices. We are working towards fixing it. Will let you know when to try to upload the files again.

Please try this APK: http://android-releases.mapillary.io/Mapillary_Android_v3.148.apk and send me your feedback regarding uploads. It should work on KitKat and up

I have installed the APK on an Android 4.2.2 phone. I’ve been able to upload 37 new images but then the uploader stalled. I rebooted the phone and now the upload is going on.

Android 5.0.1 - still not working. :weary:

@pavolg Please try this new APK:

http://android-releases.mapillary.io/Mapillary_Android_v3.149.apk

Thanks for the feedback!

Sorry, v149 still not helped… :disappointed_relieved:

Test v149 on Samsung GALAXY Note3 SM-N9005 Android 5.0
Storage on SDCard

Upload not work

Upload faild
Error java.io.IOExecption

Any updates on this issue? I have approx 2k kilometers tracked and stored in mobile without possibility to upload… As other reports, is it just Android 5.0 issue?

Hi!

It looks like Android 5 is the only one that still has issues with upload. Is there a way for you to upgrade to 6? Or you’re device is stuck with 5?

If my mapillary recording device is capable of upgrade, I will upgrade it years ago… :wink:
As I mentioned, it is still fully capable of recording, the only one issue is upload.
As mapillary can not run in background and requires to be displayed in foreground, I’m using my regular phone for navigation and other tasks and the second one is just permanently attached on front window and recording…

Also still having upload error when trying to upload my latest track

on an Moto G1 with android 5.1

it says: “Upload failed … Error java.io.IOExecption” after a long time when I cancel the upload manually.

Is it possible to have a small statement from the mapillary developer team about that issue?