New Desktop Uploader

Did you confirm that the required data ( lat, long, et al. ) is in the EXIF tags for the 5 images?

Quote from:

(including 360° imagery that needs stitching).

May I recommend “Hugin”?
This most likely is perfect for Mapillary!
It is a universal stitcher with the option to stitch via command line. One needs a PTO file (a configuration file) to do a good stitch… and if you can’t find a PTO file on the internet (or the result isn’t good enough for you)… I could help creating one (did so for my YI360, and I’m quite impressed with the result as you may have noticed in other threads :relaxed: ).

The stitching is quite time consuming, so if that could be done at your end… I’dd be quite happy with that!

If you turned to me, I do not quite understand …

it sometimes fails even for images with perfectly fine exif data. have you tried uploading manually?

But if it fails, just cancel, go to the Upload History and resume and have patience.
It is normal for computers to run into problems in a period of more than 24 hours.

Yes, I tried to upload this through the site. Moreover, I have a successfully downloaded folder that was never published.

It is buggy, the site might be a better option.

this bug seems to be caused by weird interpretation of time values - the uploader places earlier images after later ones in the sequence. Why?

a better illustration:

1 Like

The geosetter shows 100% of the images with geodata in the folder, the desktop downloader processes only part of the images. What is the reason?

broken/partial geodata? the uploader is finicky sometimes as well

Lol, I don’t understand partial geodata. In my opinion, they are either there or absent.

it could have longitude, but not latitude. or the compass heading. or altitude. or a weird combination of the above. and the upload might be expecting something different.
maybe upload a sample file that doesn’t work

1 Like

Questions, questions, the same questions …
I try to send through the browser, they do not load at all.
As you can see from the photo, the reason is in the unknown

Meanwhile, while the browser loader showed 0/999, 90 photos appeared on another mirror

1 Like

да, странненько
maybe try emailing support with the files that don’t get uploaded?
also, just to rule it out, maybe try another browser/pc? or try uploading using the mirror?

1 Like

Of course I will try everything, but it is important to draw the attention of the community.
So I tried to download through the legacy version of the site, only 100/999(this is normal, but not convenient).
It would not be necessary to know which files were rejected in the order that we understood.


I’ve had issues with the uploader, but not of this type. without having the files and logs it’s impossible to diagnose

Today I could not load anything from different folders - 0/974, 0/999 and the like…

Me too, I emailed support.

The web uploader does not allow a review any more.

1 Like

Same issue here. It just hangs on ‘Uploading…’ and it displays 0/1295