Again - No upload possible from ios App anymore (2023/05)

i tried multiple variants of starting uploading pictures. Some Months ago (in february 23) it worked for sure. Now i push the upload button, it is displayed that the pictures are in the queue an prepared but nothing happens.

I tried the following each with no effect:

  • quit app and restart
  • let app open
  • only short sequence 99 MB (should be no problem)
  • switch on automatic upload
  • switch on upload via mobile data
  • log off log on
  • uninstall app and reinstall (lost some pictures unfortunately)
  • restart iphone
  • switch phone hard on and off - Upload worked only one time then again no more uploads possible

side conditions:

  • login and passwort to mapillary is working
  • internet conection of mobile phone is fine (wlan and 5G)
  • App version:
  • IOS: 16.5
  • Model: iPhone 11

Would be happy for ideas solving this to make mapillary usable for me again.


This might be a more severe case of the problems, caused by the new changes.
I have this when I’m on a slower connection - there’s no progress and no status, so it’s not possible to see what actually happens. Uploads apparently silently fail.
Mostly they worked when on a fast connection.
Given the broken capture mode, there seems to be some internal struggle to understand what “usability” means :slight_smile:

1 Like

Somebody else reported a phone reboot helping in their case.
Happy to have an older version on iPhone6 I mostly use for capturing. Not flawless, but at least not this…

Thank You for the reply. Indeed switching off and on helped me as mentioned one time before. But then never again. The problem still exists. I tried today another method to shut down the phone (vol up, vol down, side switch until apple logo (iOS 16 handbook) - again no success.

Indeed your observation with the faster connection i made also one time where it uploaded one singular sequence. Back home again i have a 16Mbit connection which should be sufficient but of course on the lower end of todays standards. Perhaps it is an issue of internal time-out limits according to the upload?

Yours, AFJ

The old upload UI is back in the latest version released today, 5.8.1. That should help with monitoring progress.

1 Like