Unable to publish pics

Since about Christmas, Mapillary shows the uploaded pics with a red instead of a green marker, and asks that I upload these again. Tried another computer, another browser and the desktop uploader, tried pics succesfully uploaded some weeks ago , rebooted : no difference : all pics take the usual 9secs apiece, but are never accepted for processing / publishing.

Additional info : pics are shown in photo-software, and placed at the right spot at another site which shows the pic at the correct geo-location.

Yours thoroughly annoyed,

k.

Already reported with no reply from support thus far New Desktop Uploader

I can accept issues with a site for a couple of days… But it is disappointing that https://status.mapillary.com/ shows like if there is no problem at all ! (so that status tool does not work. period. ). And note the “issues have been resolved” message is misleading.

@koninklijke not relevant to your actual problem, but we aware that that geo-location information for the Mapillary system is written/derived by a custom EXIF tag “Image Description”. Other sites will use the actual GPS lat/lon etc tags. For debug purposes looking at the Mapillary tag or the log area subfolder for same may be useful.

As uploaded a Mapillary image doesnt actually need the standard GPS tags and in fact the default for command line movie processing is to only create the custom EXIF tag.

An apology if you are already aware of this.

@4004 , @micmin1972,

Thank you for the prompt replies.

Would, based both on the problem not being listed by name on status.mapillary and so far just two eplies, initially rule out a Mapillary-wide problem?
Also spot that -with filter set Dec. 27 - Dec. 30- pics were uploaded from all over the world.

Did notice that there was an API issue over the past couple of days, which is now declared solved.

Could we compare notes?
Connect via Telenet.be, who are part owned by Liberty Global : could there be a tightening of their (Lib.Glob’s ?) policy concerning what is acceptable to upload?
Tried Firefox, Edge, IE - all automatically updated, and the Desktop Uploader v1.2.1.83

Installed, after fairly massive compromise-occurrences of credit card and other details at various retailers and travel companies, added NoScript - with Mapillary = trusted, and had earlier installed Ghostery plus Privacy Badger - again with Mapillary = trusted to thwart crypto-currency mining; these three are only installed on Firefox, shouldn’t impact Edge and IE? .

Looking forward to your experience,

Chiming in just to report that since a few days I’m having troubles with the web uploader as well.

All pics are parsed and reported ready for upload. Review shows that they are positioned correctly on the map. The upload takes the usual time, and ends with a report that all files failed to upload. Retry doesn’t help.

Nothing changed in my setup since I was using the web uploader successfully. Mapillary status page definitely is hiding part of the truth.

now seems to have been fixed

2 Likes

@4004,

Confirm that issue has been resolved.

Thanks to all who responded, and the Mapillary team who sorted things.

k.

1 Like

I have the same problems. The desktop uploader has been working since December 15th. no more. The web uploader (Firefox) on December 25th. worked for the last time. Since then uploads are no longer possible.

@Waldemar,

Would mention that past two nights = Dec.31>Jan.1 and Jan. 1>2 uploads with web-uploader using Firefox on Windows 10 home worked.

Desktop uploader v 1.2.1.83 : twenty minutes ago picked five previously uploaded pics for the Desktop Uploader to work on, Windows 10 Resource Monitor shows the process using a whopping 0.08% of available calculating power, with huge spikes to like 0.12% : thing has now been chewing away for quarter of an hour on just five 2MB pics : can easily seem as if nothing is happening …