[SOLVED] Can't Sign In both PC and App

I can’t sign in to Mapillary from my PC.
The smartphone app also pretends to be signed in, but the number of sequences remains zero, so it seems to be in an abnormal state.

Is it a symptom that only affects me?

And also, The shooting distance hasn’t been updated at all in the last few months. (Currently zero)
I will post the report later.

https://lh3.googleusercontent.com/pw/ACtC-3fgA5oFORAKIgodS68nCuYSoihg6qKQV6xPUSHNUU5aItU50BTu0jXF4L4iuzpOURc06nlKr69sUtqU3uxeiB0kkof2T1dadY2pTSmOt8xddVIiPTEUzCboOexnqrYqfa4jwvEDNnvMWJ3eMMtpTn49Jg=w995-h490-no?authuser=0
https://lh3.googleusercontent.com/pw/ACtC-3cE_1U02-27od7YUzxm3cjR0REM7C30nPjHRU0f-g9zcs0k338p414YdX_a1D7MP1R1Zmd4lnTmSYeT5a4N8ftnPFTl__LFzmOuwvQtwvtNiZ7-uFBabJssnM-NunLR7Czli3rsTUEwWowvEQYRvSxw4Q=w1542-h902-no?authuser=0
https://lh3.googleusercontent.com/pw/ACtC-3fh1tPy1KAP5yRLmGM1dpFM8rT-hsqYfKtz1P3xnQIM-0-K4swYLk0-UU0QfDzgPx5A8Ft1aAYI_fsWr6Bq8lM-mg4XAv1xRBVdQXRJwwsM7pgXL_u4SD2uE2syMqqX9oh6kPC39KaF9jo7hG5CpLyNZw=w452-h903-no?authuser=0

Dear Potaro,
Wouldn’t know where you are on the globe, but prompted by this question viewed mapillary.com/app and was shown my recent and older sequences : seems to work on Thu 31 Dec at the end of the afternoon in western Europe.
Best, and better for the coming year.

1 Like

Thank you, @koninklijke.
Here in Japan, it becomes 2021, now.
happy New Year.
And my Mapillary web and apps are working fine now.
Thank you very much.

Dear Potaro,

Sorry for having taken a while to reply your reply;

may I suggest that once an issue is resolved you add [SOLVED] in front of the subject, or, if you you’re not the original poster, add [SOLVED] on a line of its own at the start of your post?

Met vriendelijke groet (Dutch for 'with friendly greeting),
k.

1 Like

Thank you for your guidance.
I did that.