[SOLVED] [bugreport] on iOS 15, app keep crashing

I’m using iOS 15.0 latest beta and Mapillary latest available version. Unfortunately, the app keep crashing when I take pictures.

If I do manual pictures, the app crash instant at the 1st picture I take.
If I do automatic pictures, the app take 1 picture, waits, take a 2nd picture and crash instant.

I did try to enable/disable all parameters in the app, I did try with or without energy saver mode, etc. No way to make it work. I deleted all the apps settings & re-install the app multiple times, but it keep crashing continuously. I did not try the External Camera mode, cause I do not have a external camera.

I would love a fix, don’t hesitate to tell me if I can provide anything to help.

Problem fixed with the iOS 15 Beta 6, released today :+1:.

@zlitus ,
Thank you for adding that the issue has been resolved; could you perhaps amend the subject line as SOLVED [bug…?

I would love to, but I do not have the permission to edit my message apparently.

@zlitus ,
Couldn’t, at first, find how to do it, so took a detour : there’s the option to flag a post for attention of the moderators; did so, with request to add SOLVED : just received a PM from @chrisbeddow that he had marked the post accordingly. Leaves me wondering how I managed to edit subject in the past - perhaps one needs to be the OP, or a moderator?
Anyhow, appreciated that you responded.

Settings might have changed, but almost certainly must be the OP. I tried to adjust things to allow editing now, but not certain if that worked. Flagging is great, however, I can update flagged/solved posts routinely.

1 Like