Leaderboard stats for UK not working anymore? [Solved]

Since the end of last week, I’ve not been able to view the leaderboard for United Kingdom.

I’m just getting this error.

It works fine for any other country I tried.

Anyone experienced something like this before?

1 Like

Just followed your link now and worked fine for me. You are number 3 this month with 48.3k.

1 Like


When I tried to browse the link, it stopped without even showing the message “not available” in my environment.

1 Like

It feels like all the URLs have changed, including the URL to browse the map.
Many of the previous Bookmarks have 404 Errors.
To see the map, I had to log back in from the top page below and press the “Explore map data” button.

However, I think that I can see the correct contents by doing such an operation.
Thank you.

The search window on the Leaderboard says “Serch for city or country”, but when I search for Japan, the status No data is displayed.
Is this the correct behavior?

@potaro67v Thanks for checking. I can see Japan on my end, please can you clear up your cache on your browser and double check once again.

Thank you very much. With your information, I was able to identify the symptoms that are occurring in my environment.
If I select a language setting other than English in Google Chrome, it seems to fail to process the country name. There is no problem in processing the city name.
I captured how the symptom occurred.
I tested in Japanese, English, French, and Russian.

Best Regards

1 Like


All my imagery was captured in Australia, yet the main leaderboard shows 19.3M and Australia only 10.6M

Very early on I uploaded some with --organization_username, but nothing near these numbers

Not worried, just a report.


The symptom I reported here has been ignored and the leaderboard has been published as new.

@potaro67v Thanks for reporting this, your screen recording is helpful and I’ll try to reproduce this on my end. I’ll keep you posted on this post.

1 Like

Hey @bob3bob3,

We found double counting in your case and it is fixed now. Thanks for reporting it.