What's wrong with the video upload function?

Hi all!

about a week ago, I started uploading multiple videos with GPX tracks using the legacy uploader. All uploads completes successfully, but the images are still not available on the map.

I worked through the forums and found this threat, explaining a workaround using the CLI tools:

I was able to successfully upload one of the videos using the CLI tools, but this is also not available on the map yet. It’s been three days now. I guess that something went totally wrong.

I already mailed to support@mapillary.com and explained the issue, but unfortunately they don’t respond.

I’m not sure on how to proceed on this. I still have the images that the CLI tools extracted from the video and tagged with EXIF GPS data on my hard drive. I’m thinking about uploading these single images as a new sequence manually, but I don’t want them to be on the map twice in case the video will get processed.

Any ideas?

Thanks in advance.

Regards

Daniel

Hi Daniel, I’m trying to find your email to support@mapillary.com but I can’t seem to find one. When did you send it?

We’ve been experiencing some processing delays recently which may be the cause of your videos not showing up yet, however the Legacy Uploader is no longer being supported by the dev team as they work on expanding future uploading methods.

Can you try to send me another email to support@mapillary.com with some sample imagery from your recent upload and the timeframe you uploaded this so I can check to see if something is still pending or if it would need to be re-uploaded?

Thanks!

Hi Brenna,

thanks for your reply. I’ve and an E-Mail on July the 12th at 7 A.M. Greek time.

Unfortunately, I’m not sure about the upload time since I didn’t note it. I can tell that the images by the CLI tools have a creation timestamp of July the 9th, 9 A.M. German time.

Sure, I can send some sample images if you wish but I’m not sure if I can make it today since I got no access to my PC at the moment.

Thanks for your help

Regards

Daniel