Uploading more than 500 photos still doesn't work properly with Mapillary Uploader for Desktop

Uploading more than 500 photos still doesn’t work properly with Mapillary Uploader for Desktop ( Mapillary Uploader for Desktop )

I reinstalled Mapillary Uploader for Desktop this morning. Therefore, it is a report of the operation in the latest version.

This Uploader stops working after uploading 496 photos.
I have no choice but to cancel and try the upload operation again.
Then the uploader will only upload one more and will stop again.
By repeating it four times, I can finally reach the process of uploading over 500 photos.

Also, upload speeds are slow for up to 500 photos, but faster for more than 500 photos.
Also, after that, there will be a short upload interruption every 500 sheets.

Is this the correct behavior?

Below is a screen capture video of the upload work of the two sequences.

https://youtu.be/BnIl3rOpQMw
https://youtu.be/t7NGyYsLifw

This is the same symptom I reported here six months ago.
https://forum.mapillary.com/t/uploading-more-than-500-photos-doesnt-work-correctly-by-mapillary-uploader-desktop-uploader/4446

This is nothing new and does not require any action.
This is just a report.

1 Like

I’ve had problems with the desktop gui uploader in the past. I gave it ago awhile back and had similar problems to what you’re touching on.