No luck with Desktop uploader 2.0.3 either =(

Hello.

I’ve had no luck with uploading via desktop uploader 2.0.2 and the problem seems to be not solved yet. Upload failed. Sorry! Something went wrong - #9 by maxfromhell

Then I tried the 2.0.3 version a couple of times it worked but then stopped working again. Both on my PC and Mac.

On PC it just stops at the splash screen with the Mapillary logo (reinstalling does not help): 2021-07-26_09-37-30.png — Yandex.Disk

For the mac version, after adding the image folder it is scanning and then says it’s finished but the Upload button is not active and there is nothing I can do further.
https://yadi.sk/i/gXJkudlYj99VCQ

Sorry for the links, I can not upload images here, this forum says that “access denied” when I try to do so.

How to fix the Desktop Uploaders?

Thank you.

Desktop loader does not work with an old Win7 computer. Web uploader did it.

Maybe this is the problem:

https://forum.mapillary.com/t/a-trojan-in-mapillary-tools-win32-exe/5185/4

Could be, I dunno =) Maybe Defender blocking some functionality because of this.
But on mac, there are no “Defenders”, so…
I think we need an answer from Mapillary on this.

No, there is no antivirus. Uploader tries to connect and done. It does not do nothing more. I want web uploader back. Did you have problems with web uploader?

I tried web uploader but it was not the best suit for me, I usually have 30k-80k files, with this amount it was slow.
So I used desktop uploader. But it stopped working too :frowning: some of my friends also have problems with desktop uploader. So for now I don’t have any means to contribute to Mapillary, now just waiting for the reply or for the fix by Mapillary team.

Based on the screenshot you shared you had 55 340 images in one session. Depending on the image file size, this might be more than the uploader can handle right now. Can you maybe try uploading a smaller number of images in one session? Let me know if uploading chunks of 1000 - 5000 images work.

So how much is the limit for the uploader?
Before I’ve uploaded 80k+ images (200GB+) in one session no problem, it just takes time.
For now windows variant not starting to try even 10 images. Even after reinstall.

Update here.
I’ve excluded the Mapillary folder from the Windows Defender scanning list and undone the quarantine of one Mapillary file that was scanned to have a trojan in it (This problem A Trojan in mapillary_tools-win32.exe?).
And the 2.0.3 Mapillary started working again, uploading photos.

But the mac version is still not working and glitching on before the upload phase.

Desktop uploader 2.0.4 is now out and it includes fixes for the antivirus warnings on Windows.

Let me know if your encounter any more prompts when running the app.

For the problems with the mac version, please send the log and a sample image to support@mapillary.zendesk.com and we’ll find the root cause.

2 Likes