Mapillary no longer working on iphone 6 [Solved]

5.0.6 opens correctly and and I can see a new sequence of images of mine from a few months ago have been published.
Thanks for the prompt and dedicated work in fixing this issue.

Why can’t you just roll back to the working version? Why piss users off by not well-tested and not working software?

We can’t use old versions of the apps any longer as they pointed to our old servers, which are shut down now.

Now I can take pictures with my iPhone, but when I try to upload, it converts everything and then crashes when the upload starts. Tried several times. Crashes every time after converting sequences.

I found the reason it crashes on 12.x. I was using an API that only exist on 13+. I have fixed it. but it takes some time for the update to get out, hopefully tomorrow.


It works fine now. Thank you.

Great, thanks for your feedback.

Btw, I will be on vacation for two weeks starting Monday so I won’t be active on the forum during that time.