Mapillary Desktop Uploader stops being installed on Win10

How to fix it? I tried it more than once and I also restarted my computer. Installation always stopson about 40 %, as shown in the screenshot.

grafik

After trying it on two Win10 computers, I tried it on a third Win10 computer. There it was successful. Maybe MS Defender did something on the first computers, I don’t know. But I could copy the folder, where it was sucessfully installed, to the other computers. The uploader is portable, nice!

Yours WIN 10 OS are 32 or 64 Bits ?
Mapillary Desktop Uploader does not work in 32 bits machine
Rgds

F

64.​​​​​​​

Same issue here when I tried to download the new installer from here: Mapillary cookie policy use
When I clicked on the Windows icon on the page, the actual file that was downloaded was called, wait for it… An_2u9kyy9PeuFQkN802NBqnf9f4aAw_LlbV2MdSCK3AZR8UYo0Rlj8_liweOF39gpyBA4Q28SVgvCAKG2FD15rM9bwhy_VrHY2tQCX-bRFVj0UixT70llRfZwBIx-I.exe

Seriously guys!! What are you doing? Is it too hard to simply name the file something that’s recognisable?

When I then tried to install it, it’s stuck at around 40% mark as well.
I’m running on HP Spectre X360 i7, 64-bit machine with Windows 10.0.19041

1 Like

When this happens it usually means that a previous version has already been installed and is in a state that is preventing an app with the same name to be installed.

To fix it, try uninstalling the existing Mapillary Uploader app. If you can’t uninstall it in the default Win10 Apps window, try running appwiz.cpl to get to the legacy Uninstall program which should be able to do the job.

1 Like