ESRI Web App Builder plugin support in version 4

Hello,

I have an app that uses this plugin Mapillary Web AppBuilder Widget – Mapillary

I can see that it uses version 3 of the API. Just wondering if there are plans to update it to use version 4 before v3 gets deprecated?

Cheers!

I have the same question. I was told it was going to be updated for v4 but not supported moving forward. A potential scenario presented was to update to v4 and later make open source. Let’s hope that dream comes true!