Bug: Review images not working on Chrome/Opera browsers?


#1

After I uploaded my images using the web uploader, I get a dialog to review the images before uploading.

During review, I used to be able to click on a point and a small window would pop up showing me the actual image captured at that point, the details of the image, and allows me to adjust the heading direction or even delete that image.

For some reason, that no longer works. When I now click on a point nothing happens. I’m tried using Chrome and Opera browser on 2 different Windows 10 laptops and both have the same issue.

But when I tried using Firefox it’s fine.

Please fix to have them working again in Chrome and Opera.

Thanks


#2

I’m also having issues with every menu on the right, when viewing a image. By clicking on comment, this error is thrown:

EXCEPTION: Cannot read property 'left' of undefined
t.handleError @ vendor.039cf65.bundle.js:1


vendor.039cf65.bundle.js:1 ORIGINAL STACKTRACE:
t.handleError @ vendor.039cf65.bundle.js:1


vendor.039cf65.bundle.js:1 TypeError: Cannot read property 'left' of undefined
at e.project (main.039cf65.bundle.js:1)
at e._next (vendor.039cf65.bundle.js:1)
at e.next (vendor.039cf65.bundle.js:1)
at e._next (vendor.039cf65.bundle.js:1)
at e.next (vendor.039cf65.bundle.js:1)
at e._next (vendor.039cf65.bundle.js:1)
at e.next (vendor.039cf65.bundle.js:1)
at e._next (vendor.039cf65.bundle.js:1)
at e.next (vendor.039cf65.bundle.js:1)
at e.notifyNext (vendor.039cf65.bundle.js:1)
at e._next (vendor.039cf65.bundle.js:1)
at e.next (vendor.039cf65.bundle.js:1)
at Object.r [as subscribeToResult] (vendor.039cf65.bundle.js:1)
at e._next (vendor.039cf65.bundle.js:1)
at e.next (vendor.039cf65.bundle.js:1)
t.handleError @ vendor.039cf65.bundle.js:1

After that, the whole UI crashes, and a force refresh is the only way to make it response again. Maybe a friday deploy gone wrong? :smirk:


#3

Hey guys— noticing some strange things over here and have been reporting them. I will add these things to the list. Thanks for bringing it to our attention! :slight_smile:


#4

Hey @laye – could you test this out for me again?


#5

@sulfo – Can you also check again? Thanks!


#7

Seems to be fixed.

Can’t reproduce it anymore.


#8

Great, thank you for confirming with me!


#9

Sorry, the problem still exist in Opera 54.0


#10

@laye Thanks, I’ll send this over to them to reopen!


#11

@laye we’re testing and unable to recreate, but we haven’t tried on Windows 10 yet-- I will get back to you once we try there and know more. Thanks!


#12

Please see the videos for Chrome and Opera browsers:

Chrome: https://www.youtube.com/watch?v=_8p3yS1qjWw
Opera: https://www.youtube.com/watch?v=xPqfse-mYLw

The Review works intermittently on Chrome but doesn’t work at all on Opera.

Hope this helps.

PS. I’m surprised and a little worried to hear you saying that you guys never tried it on Windows 10 yet. Does it mean you haven’t tested on Windows 10 or not at all on ANY Windows versions?


#13

Hey @laye sorry for the delay-- Thanks for this, I’m sending it to the dev team now.

I’m sorry if I wasn’t clear— we hadn’t attempted the recreate your specific issue in Windows 10 while I was responding-- I didn’t intend to make it seem like we have NEVER tested Windows 10 before. Sorry!