Bluring problem

Hi – I’m quite new to Mapillary and very new to this forum. Hope I have picked the right category …

Besides uploading images, I also transfered quite a few to Wikipedia where I am active since many years.

I have a bluring problem with http://www.mapillary.com/map/im/MwfnrIgQ2f7dKQ9jcBc6Mw . Late June or early July a created a bluring requst – the bluring should be removed. Unfortunately, this requst is still pending, maybe an issue with the update of the website.

Would be great if somebody could take care of this bluring request. thank you, Lars

@katrin can you help here? I got a blur approved in a few hours yesterday, so it is definately not in the human end the problem is :smile:

Hi @albinfo - this has somehow got “caught in the cogs” of the system, as it looks. The system itself works so that if you have had a bunch of blur requests approved already, then you get on the “cleared list” and your further blurs will be approved automatically every hour (and then it takes up to a day to update our server cache so that you actually see the photo with the fixed blurs). If you’re new to blurring then your requests pend for manual approval, which we do once every workday as a rule. So in any case requests from 2 months ago should be long approved… Let me look into this and get back to you!
Thanks @tryl for pinging me. =)

1 Like

@katrin any news about this?

Sorry for the wait @albinfo! I was not able to figure it out myself, so we’ll have to ask the backend masters @peter and @gyllen for help here…

thank you for the update. The issue on this image seems to be solved now. I didn’t get confirmation by mail, but I received an email referring to other requests that were already quite old.

issue solved for me now.
Lars

That’s great @albinfo! Hope it doesn’t happen again. =)