Trying to reactivate a (very) old account

Firstly sorry if this topic is a duplicate of others.

I think I may have set up an account some years back that I never got around to using, because when I tried to set up a new account it said the email address I used was already in use. I have tried to get the reset instructions from the main website using my email address but I never got the reset message(s).

Curiously when I submitted a support request about this I got a confirmation email straight back so at least part of the email system is working … I then tried and I was able to rescue the account (or so I thought) … I got an email with a link to activate and now I can at least get here via the login process … BUT …

I still cant log in on main site. On the one hand it claims I still haven’t confirmed my email address but on the other it wont let me set up a new account with that email address. Im not sure if or how I can get another confirmation other than going through the reset password procedure, which is not working for me. Has anyone come across this issue before or know how I can fix it ?

Or are there two different account systems one for the main site and one for the forums, which sounds like it could cause all sorts of confusion and issues like the one I have encountered?

Hi Tom, yes, the forum system uses a separate account from Mapillary as you noticed.

I did try resetting a password for a non-activated account and received the reset email successfully. Are you sure its not ending up in your spam folder, etc? Perhaps support will be able to delete your old account and you can create a new one after they’ve processed the deletion? Alternatively you could just use a different email address?

Thanks Boris,

Yes I did check my spam folders but unfortunately no luck there, support suggested the issue was with the domain of the email address that I was using … but then I did get a reply for the forum setup so why one and not the other ? … However in the end I resolved the issue by creating a new account using my gmail email address instead of my usual account … not ideal (for me) but I am now up and running and contributing … which is the whole point ! :smile:

1 Like

Not sure why the email didn’t come through for you - and don’t think domain should be at play. In any case, glad you’re up and running!