[Solved] Strange scrolling behaviour - 360 GoPro Fusion

Hi there,
I’ve uploaded some test photos with my GoPro Fusion 360, but the “sideways scrolling” doesn’t work as it should. Make’s weirded turns when I scroll. Here is one sample

Has anyone some hints why this is and how to possibly fix it?

using GoPro Studio

1 Like

seems like a bug, was the camera stabilised? Newest FW?

yes, newest Firmware (from 2018) .
I don’t see a setting for stabilization in time lapse mode (same in photo mode) . There is only QuikCapture which was enabled, but I think it should not be relevant in this case.

The new (?) Version of GoPro Studio 1.40 RC has fixed the issue. I found that v1.3 was the most recent version back in Feb.
So this was not an issue with the GoPro Firmware but with GoPro Studio.

I am a GoPro Max user, so I do not know if it is applicable to the Fusion model. The Max does not stabilize time-lapse photos. I got the same weird scrolling behaviour when I used time-lapse photo mode. The solution was to use Time-warp, where the camera instead films at 2x-5x-10x-speed. Exporting the Time Warp video with Horizon stabilizing enabled solve the issue.

I’m sure I had my head relatively straight and the scrolling was so weird that it was not only about a slight grade change. It was a totally wild turn, as you can see on the example I’ve provided above.
Anyways, with the new version of GoPro Studio, things are looking good now for my GoPro Fusion and Mapillary. Although , I’m still waiting since 3 day’s that my images are placed on the map. But I can already see the previews in Mapillary and they look good.
So time lapse works now fine with the Fusion. Time laps should also work with GoPro Max, as the instructions say here but that discussion is out of scope for my issue here.

Thanks anyways for your hint.

Great that it worked out for you. Remember that you usually tilt your head a little forward when biking. That is what caused my photos to be weird when panning to horizontally. I tried using Time Lapse a few weeks ago, so I know it does not make the horizon level, unless Mapillary have fixed that very recently.

1 Like