Cannot login with the Mapillary Uploader

I can perfectly login with my phone and the web version, but not on the Windows app. When I try to, it gives me a very strange error, that is nothing, just a red box where it really seems like there should be an error text here
I’m on Windows 7

1 Like

Thanks for reporting! Can you please email with logs from the application as well as the information you included here. See here for information on where to find the log files.

Same error here. I can’t login anymore, nor can I install the mapillary upload tools. Using Windows 7 too. In the logfile it says
[mapillary:tools] Error loading Python DLL ‘C:\Users\username\AppData\Local\Temp_MEI61482\python311.dll’.
[mapillary:tools] LoadLibrary: Kan opgegeven module niet vinden.
[mapillary:tools] process exit code 4294967295 and signal null
[error] [store:modules:user] undefined

I’m getting exactly the same error, with the only difference that for me the Python error is in French (I’m French, and I assume you’re Dutch)

Yes it is Dutch, translated it will be “Cannot find specified module”

I dont think Python 3.11 works under windows 7. Is this a recent change?

Can I download and use an older version of the Mapillary uploader that still works under W7?

Thanks for letting us know! While we’re looking into it, please try using this version of the uploader:


:+1: Yes, that version works, thanks!