Automatic Picture mode doesnt work like it used to

Automatic Picture mode takes so many pictures for during the first ten seconds or so, then the app will refuse to take pictures after that until I start the squence again. How do I get the automatic mode to always take pictures once enery 2 and a half seconds like it used to

1 Like

Hi @jonahrf, could you issue this on GitHub under iOS or Android, depending on where you have the problem?

Set it to 20/10. Then it should take a picture every 2 seconds like before.

I don’t like the new automatic mode in v2.34. I use to have my app set to automatically take pictures when driving at every 1.2 seconds (to avoid overheating and take as many photos as possible when moving), pause at stop, and resume at 0 seconds if moving.

Is there a way to set a minimum delay on distance mode? Cuz the minimum delay option grays out on distance mode.

I had to use automatic timed based mode in v2.34 to avoid overheating, but of course won’t pause when I stop at red lights, getting gas, etc.

Device: Samsung Galaxy S5

@Caboosey, have you had the chance to try out ver. 2.37? How does it compare?
The best way to get your comments straight to @rsahlin and @peter is on GitHub.

Hi @jonahrf and sorry to hear that the automatic mode is not working

My name is Richard Sahlin and I am the lead engineer on Android.

Could you please provide the logs after a capture sequence that stops working?
It would be great if you could open an issue as requested by @katrin and provide the logs there.

Please try if it works better by disabling ‘Generate thumbnails’ in Settings.

You can switch to time-based capture by going into settings and disabling ‘Distance Mode’, you can then set the time interval in seconds.
You can also press the icons in the camera UI to change modes.

Hope this helps!

Best regards

Hi @Caboosey

I will make an effort to reduce overheating problem!

Could you please check out the latest version (2.37)?
This fixes a bug where saved thumbnails are actually as big as the original picture.

  • Also please try with the ‘Generate thumbnails’ setting disabled?

Best regards

@rsahlin @katrin Since v2.34, I had to result to by using time based automatic mode with minimum delay set at 1.3 seconds and disabling “generate thumbnails”. I ran into overheating issues with distance base automatic mode.

Even with v2.37, I’m still using time based automatic mode to avoid overheating.

@Caboosey, the plan is that @rsahlin will work on reducing the app’s energy consumption which should among others also reduce the overheating problem.

Setting the min delay is useless if using the distance mode which the app will try to take photos every 1.0 seconds. The app will ignore the minimum delay setting. I have to use the time based mode for it to not take photos aooner than the minimum delay that I set.

@Caboosey you can set the distance in the settings as well. I think it’s 5 m by default, you can go up to 25 if you want. 5 m is what we consider optimal for good Structure from Motion (smooth transitions between photos thanks to sufficient overlap) but it may not be optimal from other perspectives - such as phone overheating, for example.
P.S. Hope you have ver 2.39 now :wink: