Problem OpenCamera EXIF and mapillary_tools

I have a strange problem with mapillary_tools process. I have some yi action cams, and when capturing with these, everything works fine.
Now, I’m experimenting with OpenCamera on my Android11-Phone (Galaxy S10).
For some reason, mapillary_tools is not able to geotag pictures taken with OpenCamera and correlated to a standard gpx. Command is:
mapillary_tools process --rerun --advanced --import_path “Aayi/OpenCam” --user_name teddy73 --geotag_source “gpx” --geotag_source_path “BT747/2021-05-07_17-21_Fri.gpx” --local_time --offset_time -1 --overwrite_EXIF_gps_tag --interpolate_directions --offset_angle 3 --overwrite_EXIF_direction_tag --duplicate_distance 3 --duplicate_angle 355
Error Code is:
Inserting gps data into image EXIF: 0it [00:00, ?it/s]Error, capture time could not be extracted for image /home/ted/Aayi/OpenCam/IMG_20210507_172322.jpg

I already tried to manipulate some EXIF tags with exiftool, but I did not succeed in finding out what is wrong. I deleted all sub-second tags, since that was the first thing that seemed to be different that the exifs out of the action cams.
So, question is: Which EXIF tag is checked first for “capture time” and what format exactly does is have to be for mapillary_tools to process? I’m using tools vers 0.6 python3, kubuntu, newest OpenCamera. I know it worked a year ago, didn’t use this combination since.
Thanks in advance for any hint…